Introduzione

Questo capitolo presenta CyberLink PowerBackup e introduce al processo di backup dei dati. Vengono illustrati ri requisiti minimi di sistema per l'utilizzo del programma e il metodo per aggiornarlo all'ultima versione disponibile. Successivamente viene riportata una descrizione dei diversi metodi di backup, quindi un'introduzione al programma stesso e alle varie opzioni che è possibile selezionare durante il suo utilizzo.

Il presente capitolo include le sezioni seguenti:

    • Presentazione
    • Requisiti di sistema
    • Aggiornamento di PowerBackup
    • Metodi di backup
    • Il programma PowerBackup
    • Opzioni di backup


Presentazione

Benvenuti alla famiglia CyberLink di programmi software! CyberLink PowerBackup è un programma per la realizzazione di backup che consente di salvare cartelle e file, compresi quelli di rete, su disco rigido, unità rimovibile o su disco.

Effettuare il backup dei dati è un'importante procedura di sicurezza che può far risparmiare parecchio tempo e denaro in caso di eventi disastrosi, guasti di disco, attacchi di hacker o di virus, e così via. Conservando una copia di backup dei dati importanti su un altro supporto, è possibile ripristinarli in modo rapido e affidabile al loro stato originale.

Le caratteristiche principali di PowerBackup comprendono quanto segue:

    • Funzioni di backup, ripristino e confronto
    • Backup completi, incrementali e differenziali
    • Intervalli programmati (una volta, giornaliero, settimanale, mensile)
    • Backup di più volumi
    • Supporto per tipi di disco CD-R/-RW, DVD-R/-RW, DVD+R/+RW e DVD-RAM
    • Adattamento al disco, anche su dischi che già contengono file
    • Supporto per unità a disco rigido/USB/Jazz/ZIP/MO
    • Compressione dei dati
    • Protezione password
    • Elenco di esclusione per filtrare i file con specifiche estensioni
    • Ricerca dei file all'interno del file di backup
    • Report disponibili per i backup, i ripristini e i confronti
    • Record dei backup memorizzati nel Catalogo personale disponibile per l'uso nei ripristini


Requisiti di sistema

I requisiti di sistema elencati di seguito sono quelli minimi consigliati per l'esecuzione di PowerBackup.

Requisiti minimi di sistema
Sistema operativo | Windows XP/2K/ME
Memoria | 64MB
CPU | PII-300 o superiore
Spazio disponibile sul disco rigido | 10 MB
Unità di masterizzazione | Periferiche di registrazione certificate CyberLink


Aggiornamento di PowerBackup

Se esiste una versione aggiornata di PowerBackup rispetto a quella in esecuzione, è possibile effettuare l'aggiornamento a tale versione per poter usufruire delle più recenti caratteristiche.

Per aggiornare PowerBackup, fare clic su Strumenti, quindi selezionare Aggiorna PowerBackup. Il sito di CyberLink viene visualizzato sul browser, con un collegamento che consente di effettuare l'aggiornamento del software.

Nota: Per utilizzare questa funzione è necessario una connessione a Internet.


Metodi di backup

PowerBackup offre tre metodi di backup: Completo, Incrementale e Differenziale Questi metodi di backup sono illustrati di seguito:

    • Backup completo: effettua il backup di tutti i file e di tutte le cartelle selezionate.
    • Backup differenziale: effettua il backup dei soli file che sono stati aggiunti o modificati dall'ultimo backup completo. Si tratta di backup molto grandi, ma quando si ripristina un bakcup differenziale, occorre solo il backup completo e l'ultimo backup differenziale per avere il set completo dei dati.
    • Backup incrementale: effettua il backup dei soli file che sono stati aggiunti o modificati dall'ultimo backup incrementale. Questi backup sono più piccoli, ma quando si ripristina un bakcup incrementale, occorre il backup completo originale e ogni backup incrementale successivo per avere il set completo dei dati.

Nota: Sebbene siano disponibili tutti e tre i metodi di backup la prima volta che si effettua il backup dei dati, si consiglia di utilizzare l'opzione Backup completo.

Nota tecnica... La differenza tra backup differenziale e backup incrementale sta nel modo in cui programma gestisce l'attributo Archivio dei file sottoposti a backup. (Per visualizzare questo attributo, fare clic con il pulsante destro del mouse su un file in Esplora, quindi selezionare Proprietà. L'attributo Archivio appare sulla parte inferiore della scheda Generale. Su un'unità remota, occorre fare clic su Avanzate....) Durante un backup differenziale, PowerBackup mantiene selezionato l'attributo Archivio - con il significato che PowerBackup sottoporrà ancora a backup il file in una successiva operazione. Durante un backup incrementale (nonché in un backup completo), tuttavia, PowerBackup deseleziona l'attributo Archivio, con il significato che il programma non sottoporrà a backup il file in una successiva operazione.

La sezione seguente contiene numerosi scenari di esempio che illustrano come PowerBackup gestisce le diverse situazioni di backup mediante i vari metodi su un periodo di quattro giorni.


Scenari di esempio

La sezione seguente offre alcuni scenari di esempio in cui si utilizzano diversi metodi di backup su un periodo di quattro giorni. Gli scenari 1-4 sono più semplici, in quanto iniziano con un backup completo. Gli scenari 5-8 sono più complicati, in quanto iniziano con un backup differenziale o incrementale. (negli scenari 5 e 6, i dati sono stati precedentemente sottoposti a backup in un processo diverso o mediante un software di backup differente).

La tabella seguente illustra lo stato dei file A, B e C nei giorni 1-4:

Giorno | Azione
Giorno 1 | File A, B, C esistono sull'unità
Giorno 2 | A modificato
Giorno 3 | B modificato
Giorno 4 | Nessun file modificato

Scenario 1

Questo scenario mostra l'effetto di utilizzo di backup differenziali dopo un backup completo nel primo giorno.

Giorno | Metodo di backup | File sottoposti a backup
Giorno 1 | Backup completo | A, B, C
Giorno 2 | Backup differenziale | A
Giorno 3 | Backup differenziale | A, B
Giorno 4 | Backup differenziale | A, B

Scenario 2

Questo scenario mostra l'effetto di utilizzo di backup incrementali dopo un backup completo nel primo giorno.

Giorno | Metodo di backup | File sottoposti a backup
Giorno 1 | Backup completo | A, B, C
Giorno 2 | Backup incrementale | A
Giorno 3 | Backup incrementale | B
Giorno 4 | Backup incrementale | --

Scenario 3

Questo scenario mostra l'effetto di utilizzo di entrambi i backup differenziali e incrementali dopo un backup completo nel primo giorno.

Giorno | Metodo di backup | File sottoposti a backup
Giorno 1 | Backup completo | A, B, C
Giorno 2 | Backup differenziale | A
Giorno 3 | Backup incrementale | A, B
Giorno 4 | Backup incrementale | --

Scenario 4

Questo scenario mostra l'effetto di utilizzo di entrambi i backup differenziali e incrementali dopo un backup completo nel primo giorno.

Giorno | Metodo di backup | File sottoposti a backup
Giorno 1 | Backup completo | A, B, C
Giorno 2 | Backup incrementale | A
Giorno 3 | Backup differenziale | B
Giorno 4 | Backup incrementale | B

Scenario 5

Questo scenario mostra l'effetto di utilizzo backup differenziali che iniziano da un backup precedente di A, B, C (nel giorno 0)

Giorno | Metodo di backup | File sottoposti a backup
Giorno 1 | Backup differenziale | --
Giorno 2 | Backup differenziale | A
Giorno 3 | Backup differenziale | A, B
Giorno 4 | Backup differenziale | A, B
.

Scenario 6

Questo scenario mostra l'effetto di utilizzo di backup incrementali che iniziano da un backup precedente di A, B, C (nel giorno 0)

Giorno | Metodo di backup | File sottoposti a backup
Giorno 1 | Backup incrementale | --
Giorno 2 | Backup incrementale | A
Giorno 3 | Backup incrementale | B
Giorno 4 | Backup incrementale | --

Scenario 7

Questo scenario mostra l'effetto di utilizzo di backup differenziali, anche nel primo giorno.

Nota: Sebbene il primo backup non fosse completo, il backup risultante nel giorno 1 è equivalente a un backup completo.

Giorno | Metodo di backup | File sottoposti a backup
Giorno 1 | Backup differenziale | A, B, C
Giorno 2 | Backup differenziale | A, B, C
Giorno 3 | Backup differenziale | A, B, C
Giorno 4 | Backup differenziale | A, B, C

Scenario 8

Questo scenario mostra l'effetto di utilizzo di backup incrementali, anche nel primo giorno.

Nota: Sebbene il primo backup non fosse completo, il backup risultante nel giorno 1 è equivalente a un backup completo.

Giorno | Metodo di backup | File sottoposti a backup
Giorno 1 | Backup incrementale | A, B, C
Giorno 2 | Backup incrementale | A
Giorno 3 | Backup incrementale | B
Giorno 4 | Backup incrementale | --


Il programma PowerBackup

Al primo avvio di PowerBackup, il programma appare nel modo seguente:

Il programma cambia aspetto in funzione della procedura in esecuzione. Tuttavia, sono presenti alcuni elementi comuni che rimangono disponibili, tra cui i pulsanti di funzione lungo la parte superiore e il riquadro della procedura a sinistra. Questi sono descritti di seguito.


Pulsanti di funzione

I pulsanti di funzione consentono di accedere a molte delle funzioni di PowerBackup. Questi pulsanti sono descritti di seguito.

Pulsante | Funzione
 | Visualizza la funzione di backup del programma, che consente di effettuare il backup dei dati. Vedere Backup dei dati.
 | Visualizza la funzione di ripristino del programma, che consente di effettuare il ripristino dei dati. Vedere Ripristino dei dati.
 | Visualizza la funzione di confronto del programma, che consente di effettuare il confronto dei dati sottoposti a backup. Vedere Confronto dei dati.
 | Visualizza la funzione di programmazione del programma, che consente di programmare i processi da eseguire in un tempo successivo. Vedere Uso dell'utilità di programmazione.
 | Crea un nuovo processo di backup.
 | Apre un processo di backup esistente.
 | Salva un processo di backup. (Fare clic sulla freccia verso il basso per visualizzare l'opzione Salva con nome).
 | Cancella un disco riscrivibile che contiene file. Vedere Cancellazione di un disco.
 | Visualizza le opzioni di backup. Vedere Opzioni di backup.
 | Apre il sistema della guida in linea.
 | Visualizza le informazioni di copyright e di versione del programma.

Nota: Non tutti i pulsanti sono disponibili in tutte le procedure.


Riquadro Procedura

A sinistra dei riquadri di directory dei file è presente un riquadro che contiene ciascun passo nelle procedure di backup, ripristino e confronto.

Fare clic su ciascun passo per visualizzare le opzioni relative a quel punto nella procedura. È possibile mostrare o nascondere l'intero riquadro di procedura facendo clic sulla freccia sull'angolo destro. Il riquadro Dettagli visualizza il numero di file da sottoporre a backup e la dimensione totale del file. In modo analogo, è possibile mostrare o nascondere questo riquadro facendo clic sulla freccia sull'angolo destro.


Opzioni di backup

Aprire la procedura di backup, quindi fare clic sul pulsante [image] per visualizzare le opzioni di backup. Viene visualizzata la finestra Opzioni backup, che contiene quattro schede. Queste schede e le opzioni relative sono descritte di seguito.


Scheda Generale

Fare clic sulla scheda Generale per visualizzare le opzioni di backup di PowerBackup.

    • Compressione: Nessuna compressione consente di risparmiare tempo di backup e ripristino, ma crea un file di backup più grande. Compressione rapida è un compromesso tra dimensione del file e tempo di backup/ripristino. Massima compressione consente di creare un file più piccolo, ma richiede più tempo per il backup e il ripristino.
    • Verifica: Selezionare questa opzione per confrontare i dati sottoposti a backup con quelli originali immediatamente dopo che è stato completato il processo di backup.


Scheda Disco

Fare clic sulla scheda Disco per visualizzare le opzioni di PowerBackup per la scrittura sul disco. Queste opzioni controllano il modo in cui PowerBackup gestisce i dischi destinati al contenere il backup che già contengono file.

    • Accoda questo file di backup al disco: Aggiunge i dati di backup dopo i file esistenti sul disco selezionato.
    • Sovrascrive i dati sul disco con questo file di backup: Sostituisce i file esistenti sul disco selezionato con i dati di backup. (questa opzione è pertinente solo ai dischi riscrivibili).
    • Chiedi conferma ogni volta: Visualizza un messaggio che chiede il modo in cui si desidera aggiungere i dati di backup al disco.


Scheda Escludi

Fare clic sulla scheda Escludi per visualizzare le opzioni di esclusione di PowerBackup. Aggiungendo specifici tipi di file all'elenco di esclusione, si impedisce che questi tipi di file vengano sottoposti a backup durante qualsiasi backup successivo.

Per aggiungere un tipo di file all'elenco di esclusione, fare clic su Aggiungi. Nella finestra di dialogo che viene visualizzata, appare un elenco di tipi di file registrati. Individuare e selezionare il tipo di file che si desidera escludere o immettere un tipo di file personalizzato nella casella d'immissione, quindi fare clic su OK. Il tipo di file viene aggiunto all'elenco di esclusione e non viene sottoposto a backup nelle operazioni di backup successive.

Per rimuovere un tipo di file dall'elenco di esclusione, evidenziarlo, quindi fare clic su Rimuovi. Il tipo di file viene rimosso immediatamente dall'elenco di esclusione.

Nota: Per impostazione predefinita, i file e le cartelle nascosti e i file di sistema protetti vengono esclusi dai backup.


Scheda Password

Fare clic sulla scheda Password per visualizzare le opzioni di password di PowerBackup. L'utilizzo di una password consente di vietare a persone non autorizzate l'accesso (e quindi l'utilizzo) ai dati sottoposti a backup.

Per utilizzare la protezione password, selezionare prima l'opzione Abilita protezione password, quindi immettere e confermare la password. Fare clic su OK per impostare la protezione password. Prendere tutte le precauzioni per assicurare la riservatezza della password! Ogni volta che occorre accedere ai dati sottoposti a backup sarà necessario fornire la password.


Lavorare con PowerBackup

Questo capitolo descrive come utilizzare il programma CyberLink PowerBackup per effettuare il backup dei dati, ripristinare i dati da un file di backup, confrontare i file che sono stati sottoposti a backup rispetto alle versioni originali e come programmare processi di backup da eseguire in specifici intervalli. Sono inoltre riportate istruzioni per individuare i file di backup, cancellare i dischi riscrivibili e visualizzare i report creati da PowerBackup quando viene eseguito un processo.

Il presente capitolo include le sezioni seguenti:

    • Backup dei dati
    • Ripristino dei dati
    • Confronto dei dati
    • Uso dell'utilità di programmazione
    • Trovare i file
    • Cancellazione di un disco
    • Visualizzazione dei report


Backup dei dati

Per assicurarsi che una copia di sicurezza dei dati importanti sia sempre disponibile, è possibile effettuare il backup di file e cartelle specifici. È possibile effettuare il backup dei dati su disco rigido, su disco o su supporto rimovibile (quale un'unità USB). Se occorre salvare i dati di backup su più dischi, è possibile dividere il file di backup in più volumi di specifica dimensione per adattarsi al supporto di backup.

Per effettuare il backup dei dati, attenersi alla seguente procedura:

  1. Fare clic su [image] o utilizzare il comando Visualizza > Backup per aprire la procedura di backup. Per impostazione predefinita si apre l'opzione Seleziona origine.
  2. Individuare e selezionare i file e le cartelle che si desidera sottoporre a backup nei due riquadri di directory dei file. (Questi riquadri assomigliano a Esplora di Windows nella loro funzionalità).
    • Una casella vuota indica che la cartella non è stata selezionata per il backup.
    • Un segno di spunta verde indica che tutto il contenuto della cartella è selezionato per il backup.
    • Un segno di spunta giallo indica che solo parte del contenuto della cartella è selezionato per il backup.
  3. Fare clic su Seleziona destinazione, quindi impostare la destinazione del backup.
    • Destinazione backup: Selezionare la destinazione del backup nella casella a discesa. Le destinazioni di backup possono includere il disco rigido o il masterizzatore (in funzione delle periferiche disponibili).
    • Nome file del backup: Fornire a ciascun backup un nome univoco. Per salvare il file di backup su una directory diversa, fare clic su Sfoglia, quindi individuare e selezionare la cartella desiderata.
    • Dividi in volumi: Dividere i file di backup in volumi (parti) della dimensione specificata. L'opzione Adatta al file system rileva automaticamente la dimensione del file system del disco rigido di destinazione. (Per verificare il file system sul computer, aprire Risorse del computer, fare clic con il pulsante destro sul disco rigido, quindi selezionare Proprietà.) L'opzione DVD consente di masterizzare i file di backup su DVD. L'opzione CD consente di masterizzare i file di backup su CD. Per impostare la dimensione del volume, selezionare Dimensione personalizzata..., quindi immettere una dimensione in megabyte.
  4. Fare clic su Seleziona metodo, quindi scegliere il metodo di backup (e se lo si desidera le opzioni avanzate) da utilizzare.
    • I metodi di backup comprendono Completo, Differenziale e Incrementale. Per ulteriori informazioni su questi metodi di backup, vedere Metodi di backup.
    • Per ulteriori opzioni, fare click su Opzioni.... Per ulteriori informazioni, vedere Opzioni di backup.
  5. Fare clic su Backup dei file. Verificare che le impostazioni siano corrette, quindi fare clic su uno dei pulsanti per iniziare il backup.
    • Fare clic su Avvia backup per iniziare l'operazione immediatamente. Per rendere disponibile la stessa configurazione di backup successivamente (come "processo"), fare clic su Sì quando viene richiesto di salvare le modifiche al file di backup. Dopo aver salvato il file, il backup inizia immediatamente. (Per iniziare immediatamente il backup senza salvare il file relativo, fare clic su No.)
    • Fare clic su Aggiungi a programmazione per programmare il backup in un tempo successivo.

Una volta completata l'operazione di backup, è possibile visualizzare il report relativo facendo clic su Report....

Nota: Per ulteriori informazioni sui report, vedere Visualizzazione dei report.


Ripristino dei dati

La seconda parte dell'equazione di baclup consiste nel ripristino dei dati in uno stato utilizzabile. Il processo di ripristino utilizza il file creato durante il processo di backup (ossia: il "file di backup") per rimettere tutti i dati sottoposti a backup in una posizione specificata per essere quindi utilizzati.

Per ripristinare i dati dopo il backup, attenersi alla seguente procedura:

  1. Fare clic su [image] o utilizzare il comando Visualizza > Ripristina per aprire la procedura di ripristino. Per impostazione predefinita si apre l'opzione Seleziona origine.
  2. Selezionare l'origine del ripristino nella casella a discesa Ripristina da.
    • File di backup: Ripristino da un file di backup esistente. Per aprire un file di backup, fare clic su Sfoglia, quindi individuare e selezionare il file che si desidera utilizzare.
    • Catalogo personale: Ripristino da record esistenti di processi di backup precedenti. (Per eliminare i record dal Catalogo personale, utilizzare il comando Modifica > Elimina record di catalogo o Elimina tutti i record di catalogo).
    • Unità disco: Ripristino da disco.
  3. Fare clic su Seleziona destinazione, quindi impostare la destinazione del ripristino.
    • Posizione originale: Ripristino sulla posizione originale in cui i file sono stati sottoposti a backup.
    • Posizione alternativa: Ripristino su una nuova posizione. Per impostare una nuova directory, fare clic su Sfoglia, quindi individuare e selezionare la cartella che si desidera utilizzare.
    • Directory singola: Ripristino di tutti i file su una singola directory nuova. Per impostare una nuova directory, fare clic su Sfoglia, quindi individuare e selezionare la cartella che si desidera utilizzare.

Nota: La struttura della directory originale dei dati verrà persa se si ripristina su directory singola.
  4. Fare clic su Seleziona metodo, quindi scegliere il metodo di ripristino da utilizzare.
    • Non sovrascrivere: Ripristina solo i file che non vengono trovati sul disco rigido e non sovrascrive quelli esistenti.
    • Sovrascrivi i vecchi file: Sovrascrive i file esistenti sul disco rigido se la copia di backup è più recente.
    • Sovrascrivi sempre i file nel computer: Sovrascrive i file esistenti sul disco rigido con la copia di backup in ogni caso.
    • Chiedi prima di sovrascrivere: Consente di decidere quale copia si desidera conservare.
  5. Verificare che le impostazioni siano corrette, quindi fare clic su Ripristina per iniziare il ripristino.

Una volta completata l'operazione di ripristino, è possibile visualizzare il report relativo facendo clic su Report....

Nota: Per ulteriori informazioni sui report, vedere Visualizzazione dei report.


Confronto dei dati

È possibile confrontare i file che sono stati sottoposti a backup con le versioni originali per accertarsi che il file di backup contenga le versioni corrette.

Per confrontare i dati di backup rispetto a quelli originali, attenersi alla seguente procedura:

  1. Fare clic su [image] o utilizzare il comando Visualizza > Confronta per aprire la procedura di confronto. Per impostazione predefinita si apre l'opzione Seleziona origine.
  2. Selezionare l'origine dei dati di backup nella casella a discesa Confronta da.
    • File di backup: Confronto dei dati in un file di backup rispetto a quelli originali. Per aprire un file di backup, fare clic su Sfoglia, quindi individuare e selezionare il file che di desidera utilizzare.
    • Catalogo personale: Confronto dei dati nel record di un processo di baclup precedente rispetto a quelli originali. (Per eliminare i record dal Catalogo personale, utilizzare il comando Modifica > Elimina record di catalogo o Elimina tutti i record di catalogo).
    • Unità disco: Confronto dei dati su un disco rispetto quelli originali.
  3. Fare clic su Seleziona posizione dei dati, quindi selezionare la posizione dei dati originali da utilizzare per il confronto.
    • Posizione originale: Seleziona la posizione originale dei dati.
    • Posizione alternativa: Seleziona una nuova posizione dei dati. (Può essere necessario utilizzare questa opzione se la cartella è stata spostata o il disco rigido è stato riorganizzato). Per impostare una nuova directory, fare clic su Sfoglia, quindi individuare e selezionare la cartella che si desidera utilizzare.
  4. Verificare che le impostazioni siano corrette, quindi fare clic su Confronta per iniziare il confronto.

Una volta completata l'operazione di confronto, è possibile visualizzare il report relativo facendo clic su Report....

Nota: Per ulteriori informazioni sui report, vedere Visualizzazione dei report.


Uso dell'utilità di programmazione

Utilizzare l'opzione Programmazione per programmare i processi di backup onde effettuarli in una data e ora futura. È possibile selezionare di eseguire i processi in un intervallo regolare o soltanto una volta.

Fare clic su [image] o utilizzare il comando Visualizza > Utilità di programmazione per aprire la funzione di programmazione. Il grande riquadro centrale visualizza un catalogo dei processi di backup esistenti sulla parte superiore e i dettagli di ciascun record nella parte inferiore.

Sulla parte sinistra è presente un elenco delle attività che si possono eseguire dall'utilità di programmazione.

L'utilità di programmazione offre le seguenti attività:

Modifica backup: Apre la procedura di backup, consentendo di modificare l'origine del backup, la destinazione o le opzioni. (Ciò equivale a fare clic su [image] o a utilizzare il comando Visualizza > Backup).
Effettua backup: Inizia immediatamente il processo di backup.
Riprogramma: Apre una finestra di dialogo in cui è possibile selezionare un intervallo di processo (Una volta, Giornaliero, Settimanale o Mensile) e la data e l'ora di esecuzione del processo di backup. L'opzione Posticipa consente di annullare il processo, ma di mantenerlo indefinitamente nell'utilità di programmazione.
Aggiungi processo: Apre una finestra di dialogo in cui è possibile selezionare un processo di backup esistente da aggiungere all'utilità di programmazione.
Rimuovi processo: Visualizza un messaggio che che chiede se si desidera rimuovere il processo selezionato dall'utilità di programmazione. Fare clic su Sì per eliminare il processo o su No per chiudere il messaggio senza eliminare il processo.


Trovare i file

È possibile cercare in entrambe le funzioni di ripristino o confronto per asicurarsi che i file specifici siano stati sottoposti a backup o ripristinati. Quando si trova un file, è possibile utilizzare le informazioni del file visualizzato (nome, dimensione, ora di backup, data di modifica e posizione) per confrontarlo con altre versioni esistenti in altre posizioni.

Per trovare i file nelle funzioni di ripristino o di confronto, attenersi alla seguente procedura:

  1. Fare clic su [image] o utilizzare il comando Visualizza > Ripristina per aprire il processo di ripristino o fare clic su [image] o utilizzare il comando Visualizza > Confronta per aprire il processo di confronto.
  2. Fare clic con il pulsante destro del mouse su un record di catalogo, quindi selezionare Trova file. Si apre la finestra di dialogo Trova file.
  3. Immettere un nome di file o un'estensione di file (o parte della stessa), selezionare un record di catalogo nella casella a discesa, quindi fare clic su Trova. Tutti i file che corrispondono ai criteri di ricerca appaiono nella casella.


Cancellazione di un disco

Se si utilizza un disco riscrivibile (nel formato CD-RW, DVD-RW, DVD+RW o DVD-RAM), è possibile cacellare il contenuto che era stato precedentemente registrato su di esso. Ciò consente di riutilizzare più volte gli stessi dischi senza doverne continuamente ricomprare dei nuovi. Molti produttori suggeriscono che i dischi nel formato DVD-RW o DVD+RW possono essere scritti all'incirca 1.000 volte. I dischi nel formato DVD-RAM possono essere scritti all'incirca 100.000 volte.

  1. Fare clic su Cancella disco. Si apre la finestra di dialogo Cancella disco riscrivibile.
  2. Inserire il disco e selezionare l'unità di masterizzazione.
  3. Selezionare un metodo di cancellazione.
    • Cancellazione rapida: Cancella l'indice del disco, ma non cancella fisicamente il contenuto sullo stesso.
    • Cancellazione completa: Cancella tutto il contenuto sul disco. (Questa opzione richiede più tempo per essere completata).
  4. Fare clic su Cancella. PowerBackup visualizza l'avanzamento in tempo reale dell'operazione.

Quando l'operazione è completata, appare un messaggio di conferma. Fare clic su OK per chiudere il messaggio.


Visualizzazione dei report

PowerBackup crea un report ogni volta che si esegue un processo. Sono presenti tre tipi di report disponibili in PowerBackup:

    • Report di backup
    • Report di ripristino
    • Report di confronto

Per visualizzare un report, attenersi alla seguente procedura:

  1. Utilizzare la funzione Visualizza report per visualizzare il tipo di report desiderato.
    • Fare clic su Strumenti > Visualizza report > Report di backup per visualizzare un report di backup.
    • Fare clic su Strumenti > Visualizza report > Report di ripristino per visualizzare un report di ripristino.
    • Fare clic su Strumenti > Visualizza report > Report di confronto per visualizzare un report di confronto.
  2. Una volta terminata la lettura del report, chiuderlo facendo clic su uno dei pulsanti disponibili.
    • Elimina: elimina il report.
    • Chiudi: chiude il report.


Appendice

Il presente capitolo contiene le informazioni sul supporto tecnico e una sezione di riferimento con le risposte alle eventuali domande sulle varie tecnologie di dischi disponibili in CyberLink PowerBackup.

Il presente capitolo include le sezioni seguenti:


Supporto tecnico

Prima di contattare il Supporto tecnico di CyberLink Corp, consultare il presente Manuale dell'utente o la Guida in linea per ulteriori informazioni. Questi documenti infatti contengono tutte le informazioni generalmente necessarie per l'utilizzo del programma. Per ricevere risposte immediate, contattare il rivenditore o distributore locale.

Se l'utilizzo dei metodi appena descritti non è sufficiente a risolvere il problema, contattare il supporto tecnico di CyberLink.


Supporto Web

È possibile richiedere la soluzione dei problemi gratuitamente 24 ore su 24 presso i nostri siti Web agli indirizzi:

support.gocyberlink.com

www.gocyberlink.com

Oltre alle risposte alle domande più frequenti, forniamo le risoluzioni ai problemi, le ultime novità dei prodotti e altre informazioni importanti.


Supporto via fax

Il nostro numero di fax del reparto del supporto tecnico può essere utilizzato per ottenere rapidamente assistenza tecnica senza perdere tempo al telefono:

(886) 2-8667-1300

Nota: Il servizio di supporto tecnico è disponibile solo per gli utenti registrati. Per questo motivo è necessario inserire sempre il proprio CD-key (posizionato sulla copertina del CD) durante l'invio del fax.


Supporto per telefono

Per contattare i tecnici del servizio assistenza, telefonare al seguente numero verde del supporto tecnico di CyberLink, durante le ore di lavoro:

Informazioni sul supporto tecnico di CyberLink
Numero di telefono del supporto | (886) 2-8667-1298
Ore di lavoro dell'ufficio di assistenza tecnica | 9:00 - 17:00 Ora di Taiwan (GMT +8:00) Dal lunedì al venerdì, esclusi i festivi

Nota: Il supporto tecnico è disponibile solo per gli utenti registrati. Prima di telefonare, annotare il proprio CD-key (riportato sulla copertina del CD).

Prima di contattare il Supporto tecnico, tenere pronto il computer in modo da fornire rapidamente le seguenti informazioni:

    • Codice CD-Key registrato
    • la versione del prodotto
    • la versione di Windows installata sul computer
    • le periferiche hardware installate sul computer con le relative specifiche
    • la dicitura dei messaggi di avviso visualizzati. Può essere opportuno annotarli o creare un'istantanea.
    • una descrizione dettagliata del problema e in quali circostanze si è verificato


CD contro DVD

I CD e i DVD hanno lo stesso aspetto e servono per lo stesso scopo: memorizzare dati. Entrambi possono essere utilizzati per registrare file di dati, file musicali o file video. Tuttavia, i CD e i DVD non sono compatibili, fattore che provoca vantaggi e svantaggi. Pertanto la scelta del formato da utilizzare deve essere effettuata dall'utente. Per scegliere il tipo di disco appropriato, porsi le due domande seguenti:

    • Che tipo di disco supporta il mio masterizzatore?
    • Che tipo di disco supporta il mio lettore?

Le risposte a queste domande semplificano notevolmente la scelta del tipo di disco. Del resto, si desidera poter riprodurre il disco masterizzato e, naturalmente, il masterizzatore in uso deve supportare il tipo di disco che deve essere creato.

Sostanzialmente i dischi si dividono in CD, che essendo la tecnologia più vecchia sono i più supportati, e in DVD, che possono contenere sette volte la quantità di dati di un CD ma richiedono un'unità speciale. Di seguito è riportata una breve descrizione dei vari tipi di dischi supportati da CyberLink PowerBackup.


Tipi di CD

I CD possono contenere fino a 74/80 minuti di video di alta qualità o fino a 650/700 MB di dati.

CD-R | CD-R è un formato scrivibile una volta sola. I masterizzatori CD-RW e alcuni nuovi masterizzatori DVD possono scrivere nel formato CD-R, che può essere letto da quasi tutti i lettori DVD. Il formato CD-R viene comunemente utilizzato per la distribuzione dei dati di un computer, di musica e video.
CD-RW | CD-RW è un formato CD riscrivibile. I masterizzatori CD-RW e alcuni nuovi masterizzatori DVD possono scrivere nel formato CD-RW, che può essere letto da quasi tutti i lettori DVD. Il formato CD-RW è particolarmente adatto per archiviazioni temporanee.


Tipi di DVD

Il DVD è un disco ad alta capacità in grado di contener da 1,4 a 17 GB di dati o da 2 a 8 ore di video, a seconda del tipo di DVD. Con l'opzione Alta qualità è possibile registrare da 1 a 2 ore di video.

I DVD possono essere riprodotti sui lettori DVD e sui computer dotati di masterizzatori DVD. Per informazioni più dettagliate sui formati DVD-R/RW, consultare l'URL www.dvdrhelp.com/dvd o altre risorse Web. Per informazioni più dettagliate sui formati DVD+R/RW, consultare l'URL www.dvdrw.com o altre risorse Web.

DVD-R | DVD-R è un formato DVD scrivibile solo una volta. È concorrente del DVD+R e non è quindi compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD-R che nel formato DVD+R, entrambi in grado di essere letti da quasi tutti i lettori DVD.
DVD-RW | Il DVD-RW è un formato DVD che può essere scritto fino a circa 1.000 volte. È concorrente del DVD+RW e quindi non è compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD-RW che nel formato DVD+RW, entrambi in grado di essere letti da quasi tutti i lettori DVD.
DVD+R | DVD+R è un formato DVD scrivibile solo una volta. È concorrente del DVD-R e quindi non è compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD-R che nel formato DVD+R, entrambi in grado di essere letti da quasi tutti i lettori DVD.
DVD+RW | Il DVD+RW è un formato DVD riscrivibile che può essere scritto fino a circa 1.000 volte. È concorrente del DVD-RW e quindi non è compatibile con questo formato. Alcuni nuovi masterizzatori di DVD possono scrivere sia nel formato DVD-RW che nel formato DVD+RW, entrambi in grado di essere letti da quasi tutti i lettori DVD.
DVD-RAM | Il DVD-RW è un formato DVD che può essere scritto fino a circa 100.000 volte. Nonostante il DVD-RAM costituisca una notevole innovazione tecnologica, è incompatibile con la maggior parte dei masterizzatori e dei lettori di DVD.